Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: blackrogue error

  1. #11
    Quote Originally Posted by calineczka123 View Post
    it should look like this:
    http://imageshack.us/photo/my-images/855/lolbng.jpg/

    when I entered the information in the red box on page:
    http://botters-heaven.net/showthread...age-Botaccount started to work
    and got a new error...
    i have the same .. config in folder and it still says
    invalid botaccount what do i do now? ;S

  2. #12
    must wait for doad to release a new version where this error will be fixed

  3. #13
    Quote Originally Posted by raycrush View Post
    must wait for doad to release a new version where this error will be fixed
    hope it will be Quick

  4. #14
    I only have a question. Are you sure that the elitesro 1-4 have blackrogue files ? because I'm not sure

  5. #15
    It won't take longer than the release for blackrogue servers xD atleast this is fine.Yes, I am sure about this.

  6. #16
    hmm i hope i can bot very soon

  7. #17
    I fixed it but I have a new problem:
    http://imageshack.us/photo/my-images...ztytuujhy.jpg/
    is elitesro 4 client

  8. #18
    elitesro 4 is with 110 cap at the moment, others are 100 cap, soon they will be the same.

  9. #19
    So you think it is only 1-3 elitesro on blackrogue files?
    what files are used elitesro 4?

  10. #20
    Quote Originally Posted by calineczka123 View Post
    I fixed it but I have a new problem:
    http://imageshack.us/photo/my-images...ztytuujhy.jpg/
    is elitesro 4 client
    lol, i'm still on the botaccount error.='(

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •