Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: mBot AC by www.error-soft.net

  1. #11
    Updated mBot AC (iSRO, SRO-R, vSRO, rSRO)

  2. #12
    Been a long time guys. I have updated mBot AC, including mBot AC (cSRO). If a version gets updated just give me a nudge here and I will update it.

  3. #13
    I am interested in knowing if anyone uses mBot AC?

  4. #14
    I was trying it few times but find it useless for me because mBot AC don't show clientless chars (version for rSRO).

  5. #15
    Quote Originally Posted by bothunter View Post
    I was trying it few times but find it useless for me because mBot AC don't show clientless chars (version for rSRO).
    What do you mean?

  6. #16
    When I start mBot AC it can find only those character which is in client mode. AC don't show no one from clientless chars. I try to start bot in clientless mode with active AC with same effect: mBot AC can't see clientless chars.

  7. #17
    Strange. Do you mean in the window list, the mBot window isn't shown, or the SRO_Client?

  8. #18
    I mean that in 'mBot/Silkroad Windows' only records with bots in client mode are shown.
    Look the screenshot: I have 9 clientless mBots and no one are shown in AC.
    Attached Images Attached Images

  9. #19
    Hi. I will look into this today and release a fixed version.

    edit: Do you rename the mBot exe's?
    Also, mBot AC doesn't work with any other language than English.
    Last edited by theoneofgod; 08-03-2012 at 07:45.

  10. #20
    mBot has it's own name for rSRO: mBot_rSRO.exe
    But I use Russian language in mBot settings so it's the cause of the problem.
    BTW why you use language-specific tags for parsing mBot memory? It's may be easy but it's not correct.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •