Results 1 to 6 of 6

Thread: Log Tab error & an error while login

  1. #1

    Log Tab error & an error while login

    Hello,
    From long time ago i like to use mBot because it's easy to work and fix. Since yesterday i start to play again and to use my mBot, but today i noticed two strange things.

    First is that when i start my mbot(and log on with my bot id & pw) it shows me "An unknown error occured while checking for a mBot update", but my bot is updated and active. Already download and extracted the bot and didn't change anything. (ScreenShot 1)

    Second, for some reason my Log tab information shows horizontally, as it shout be vertically. (ScreenShot 2)

    I can manage to live with the first one but Log tab gives me a lot of information and in this way it can't be used.
    How i can fix this?

    Best regards,
    Rado
    Attached Images Attached Images

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,263
    Hallo,

    The "unknown error occured while checking for a mBot update" is no cause for concern; your bot will work properly even with this message.

    Do the entries in the "log" tab continue to not show line breaks (e.g. press "save settings" for a new log entry to be generated)?

    greetings
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3
    Hello,
    Well, i saved it . I restarted my bot but nothing changed, then i restarted my pc - same. Here is my log after 15h using it (ScreenShot 3)

    Best regards,
    Rado
    Attached Images Attached Images

  4. #4
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,263
    i have not encountered this issue so far.
    which OS version do you use?
    which locale settings do you use (system language)?
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  5. #5
    I am using Windows 10 Home with Bulgarian language system. I am with it from 3 years and didn't have any problems so far.

    P.S. Also Alchemy tab display as Log Tab.

    Edit: One more thing just pop up. If i get dc and my bot is set to relog, bot just get closed. I tried it a few times and every time i set my bot to relog and dc my char, the program disappears without to any sign.
    Last edited by radostin93; 09-27-2019 at 11:37.

  6. #6
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,263
    i will look into the line breaks not showing up for you.

    regarding the bot closing during automatic relogin: does this happen right when it should be starting the sro_client again?
    it is possible that your antivirus thinks that the bot does something bad (starting another program) and thus kills it.
    please try to temporarily disable any other software that might interfere with the bot.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •