Results 1 to 8 of 8

Thread: Option Sell / Unpick Sox Items not working

  1. #1

    Option Sell / Unpick Sox Items not working

    Hi,

    The Sell / Unpick Sox Items option is not working for me.

    Any advice ?

    Bot Version : 1,25, vSRO 110
    Last edited by evokcloud; 08-09-2018 at 15:22.

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    this option will only allow the bot to do so in general.
    after you activated it, you can configure the sell options for each desired item as you would for regular items.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3
    Hi Doad,

    Thx for the response.

    The option "Allow sell / unpick of SoX items" is activated but the parameter "C-Sell" won't apply


    If it can help you, the items i pick up are not found in the search fonction in the Objects tab
    Last edited by evokcloud; 08-10-2018 at 13:50.

  4. #4
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    just to make, sure: did you restart the bot after you enabled "allow sell SoX" and pressed "save"?
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  5. #5
    DoaD,

    Yes i did (just tryed it).

    Btw, when i restart mBot, i don't have my saving. I need to charge my parameters back.

  6. #6
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    when you press "save settings" and restart the bot afterwards, the settings actually were not saved?
    this seems to indicate that the something prevented the bot from writing to the settings file.
    please make sure that your AV or firewall does not prevent mbot from creating a file inside the folder where itself is located.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  7. #7
    Doad,

    The settings are saved when i click "save settings".

    The settings are not "preloaded" when i turn mBot on. Is it normal ?

    If i charge up the settings file with the "allow sell SoX" option, should it work ? Because, i still can't apply the "C-sell" parameter when i do so...

    Thx for the response

  8. #8
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    when you start mbot, the settings that you saved last time ou used this instance of the bot should be loaded again.
    if this does not happen for you, the most likely reason is that the "save settings" did not work correctly.
    please make sure that the bot has permissions to create and write to a file in the folder that you put it into.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •