Results 1 to 5 of 5

Thread: [pSRO - BR] mBot 1.9 failed to retrieve key: checksum not found

  1. #1

    [pSRO - BR] mBot 1.9 failed to retrieve key: checksum not found

    hey i use this bot but i cant Login at These bot all time error with checksum not found i Need help please.

    i dont know

  2. #2
    i Play on
    Dexia-Online.com - Silkroad Online

    //StartProcess = "CPSLoadingMission"
    StartProcess = "CPSVersionCheck"
    //Map = "0"
    StartCharacter = "1907"
    StartWeapon = "0"

    IntroName = "script\intro\constantinople.txt"
    //IntroName = "script\intro\china_wharf.txt"
    //IntroName = "script\intro\roc.txt"
    //IntroName = "script\intro\egypt.txt"

    IntroBGM = "roc_bgm_total.ogg"
    //IntroBGM = "roc_bgm_total.ogg"
    //IntroBGM = "egypt_town_alexandria1.ogg"

    i dont know what do you Need pls help me
    Last edited by Famexx1337q; 03-04-2018 at 19:46.

  3. #3
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,246
    please try to use mbot for vsro110.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  4. #4
    i use the vsro110 mbot but i have all time this Problem with the skills and other Loops and items i see all time 000000000000 this bug with 000000
    that not normal or ?

  5. #5
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,246
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •