Results 1 to 3 of 3

Thread: unable to get bot going (probably not intelligent enough)

  1. #1

    unable to get bot going (probably not intelligent enough)

    hello I have read through the guides and fAQs but still unable to actually get this thing working.

    I'm trying to get it going on the SRO Europe private server. I'm running on win 10 and have the most upto date version of mbot (I tried both only one will open)

    it will not detect my char so I tried the method of deleting the 2010 x64 redistro (just wondering because the guide is a super old post I also have 2012 /13 and 15 versions of x64 in the program list does that effect this process?)
    any help would be greatly appretiated

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Please install the x86 version of the redist package that is linked in the FAQ
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3

    unable to get bot going probably not intelligent enough

    I reached lv 40 and the system is reminding to open a gift pack to recevie goddess of dream. but I have not reveived the gift pack yet. its been 3 hours since. please advise


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts