Results 1 to 5 of 5

Thread: Mbot Problem

  1. #1

    Mbot Problem

    Hey DOAD
    i USE MBOT FOR vSRO SEVER HAS X-TRAP and it is version 1.256
    Log error :

    [22:20:46] Starting "E:\Net2E_Silkroad_3Jobs_v209\sro_client.exe /22 0 0"
    [22:20:51] Connecting to loginserver 'gw.cdtl.ongame.vn (222.255.38.109)' on port 15779...
    [22:20:56] Request serverlist...
    [22:21:16] Request serverlist...
    [22:21:21] Request serverlist...
    [22:21:26] Request serverlist...
    [22:21:31] Request serverlist...
    [22:21:36] Request serverlist...
    [22:21:51] Connecting to worldserver...
    [22:21:52] Successfully logged into the worldserver
    [22:21:53] Requesting characterlisting...
    [22:21:53] Found 1 characters
    [22:21:53] Found character "TERTERTERTER"
    [22:21:59] Chinese
    [22:30:54] Client closed connection (0)
    [22:30:54] Stop training

    How to fix problem . It always happens after I login bot.

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    are you trying to use mbot on the official vSRO servers?
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3
    Yes. But it call is sever private 3job and version 1.256 not SROR, ISRO,

  4. #4
    How to fix ??

  5. #5
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,250
    Quote Originally Posted by ngoctelecomx View Post
    Yes. But it call is sever private 3job and version 1.256 not SROR, ISRO,
    mbot does not support the official vsro server; only private servers based on the lv110 server files.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •