Results 1 to 10 of 10

Thread: bot login dosnt work after payment

  1. #1

    bot login dosnt work after payment

    could some one check if account was activated? plz and ty

    An unknown error occured while checking for a mBot update


    I get this message when tring to login
    Last edited by hondurose; 01-25-2017 at 20:58.

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,205
    your account is already active.
    please see here: https://botters-heaven.net/forumdisp...count-Buy-mBot

    please also make sure that your AV / firewall does not interfere with mbot.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3
    ok but still wont login

    it says i am up to date with mbot

    av is off

  4. #4
    [QUOTE=hondurose;49173]ok but still wont login

    it says i am up to date with mbot

    av is off



    this is what log says: [17:55:27] Error while initializing network interface
    [17:55:27] WSA 0 at step 7


    hope this helps

  5. #5
    PayPal logo Jan 25, 2017 10:27:55 PST
    Transaction ID: 8VY83549LH014521R

    Hello Michael Cheney,


    You sent a payment of €5.00 EUR to Botter's Heaven
    (doad.bheaven@web.de)


    this may help

  6. #6
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,205
    please make sure that your antivirus and firewall do not block mbot.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  7. #7
    yes sir

    av is off
    fire wall is off

    this is copy of log:


    [07:03:17] Error while initializing network interface
    [07:03:17] WSA 0 at step 7
    [07:03:17] Loaded 16823 objects
    [07:03:17] Loaded 13733 items
    [07:03:17] Loaded 9519 skills
    [07:03:42] Error while initializing network interface
    [07:03:42] WSA 0 at step 7
    [07:03:47] Error while initializing network interface
    [07:03:47] WSA 0 at step 7


    oh yes still not working!!!
    Last edited by hondurose; 01-26-2017 at 13:05.

  8. #8
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    6,205
    another possible source of problems can be proxy or VPN servers that may interfere with the traffic.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  9. #9
    ok theres good and bad news good:it let me log in

    bad:it shows me loged in and it starts the client but cant see any numbers, stats, any interaction with npcs

    all I wanted was a simple bot get on kill, and pick up loot, ill monitor it.

  10. #10
    well guys it wont log in now... I am done messing with it

    I will say the service here at botters-heaven.net SUCKS!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •