Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: mbot loging all ''0''

  1. #11
    Yes, that is what i'm doing.

    mbot with lang=0 show all skills in mbot list as "0", but english pk2 (Default, server pk2 ).
    mbot with lang=9 show all skills in mbot in correct name, but ingame everything with a "0" , so isn't translated.

  2. #12
    I've only made the game is in English but the skills in the bot then still "0"

  3. #13
    Principal
    Join Date
    Oct 2009
    Posts
    43
    Quote Originally Posted by Darkness View Post
    Yes, that is what i'm doing.

    mbot with lang=0 show all skills in mbot list as "0", but english pk2 (Default, server pk2 ).
    mbot with lang=9 show all skills in mbot in correct name, but ingame everything with a "0" , so isn't translated.
    if i set mbot to lang=0 it shows all skills in english same with items and game is correctly translated

  4. #14
    but which bot version are you using?
    which server?

  5. #15
    Principal
    Join Date
    Oct 2009
    Posts
    43
    V 1.0 beta 7

    Lynx

  6. #16
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    5,661
    Quote Originally Posted by Darkness View Post
    mbot with lang=0 show all skills in mbot list as "0", but english pk2 (Default, server pk2 ).
    mbot with lang=9 show all skills in mbot in correct name, but ingame everything with a "0" , so isn't translated.
    so you say:
    "lang=0" leads to "0" text in bot and correct text in game?
    "lang=9" leads to correct text in bot and "0" text in game?
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  7. #17
    Yes!
    That is.

  8. #18
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    5,661
    and on which server are you playing?
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  9. #19
    Diamond SRO - Lynx

    http://diamondsro.net/

  10. #20
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    5,661
    i tested with updated media.pk2 from diamond sro from 18/10/11 and it works fine with setting "lang=0"
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •