Results 1 to 8 of 8

Thread: Error while initializing network interface

  1. #1
    Principal
    Join Date
    Jul 2009
    Location
    England
    Posts
    30

    Error while initializing network interface

    hi all i was on server today when my Char DC and relogged i noticed after like 3 mins my char didn't attack any monster, i noticed on the log file that i was getting this message
    [15:51:37] Error while initializing network interface
    [15:51:37] WSA 0 at step 3
    [15:51:47] Error while initializing network interface
    [15:51:47] WSA 0 at step 3

    i have restarted my computer, reset the modem reset my bot folder but still getting this message??? anyone have a clue what this is? or if there is a second post on this please send me a link to solve this

    To top it all of there is now Double Exp and 3 x drop rate XDDDDD

  2. #2
    Administrator DoaD's Avatar
    Join Date
    Apr 2009
    Location
    48656176656E
    Posts
    5,625

    Re: Error while initializing network interface

    make sure your firewall / AV does not block mbots access to the botserver.
    Downloads - Buy mBot - mBot Guide - FAQ

    push cliff, ptr [finger]
    jmp long

  3. #3
    Virtue
    Join Date
    Aug 2009
    Posts
    153

    Re: Error while initializing network interface

    same problem !!!!!!!!!!

  4. #4
    Principal
    Join Date
    Oct 2009
    Posts
    28

    Re: Error while initializing network interface

    same problem

  5. #5

    Re: Error while initializing network interface

    same problem??

  6. #6
    Virtue
    Join Date
    Aug 2009
    Posts
    153

    Re: Error while initializing network interface

    [06:47:01] You died
    [07:29:55] Client closed connection (0)
    [07:29:55] Stop training
    [07:29:56] [AUTOLOGIN] Start
    [07:30:01] Starting "C:\Users\User\Documents\Csro\Silkroad\sro_client. exe /4 1 0"
    [07:30:09] Connecting to loginserver 'bjlogin1.srocn.com (58.83.234.11)'...
    [07:30:34] [AUTOLOGIN] Send data to loginserver
    [07:30:34] This account is already connected.
    [07:30:34] [AUTOLOGIN] Delay by 1 minutes
    [07:31:35] Starting "C:\Users\User\Documents\Csro\Silkroad\sro_client. exe /4 1 0"
    [07:31:42] Connecting to loginserver 'bjlogin1.srocn.com (58.83.234.11)'...
    [07:32:05] [AUTOLOGIN] Send data to loginserver
    [07:32:06] Connecting to worldserver...
    [07:32:10] Successfully logged into the worldserver
    [07:32:12] Requesting characterlisting...
    [07:32:12] Found 3 characters
    [07:32:12] Found character "M4ster"
    [07:32:12] Found character "PurpleHaice"
    [07:32:12] Found character "aMillion"
    [07:32:27] [AUTOLOGIN] Select character
    [07:32:30] Europe
    [07:32:36] Fightpet spawned
    [07:32:47] Start training
    [07:32:47] Townthread started...
    [07:32:47] Townthread finished
    [07:32:47] [AUTOLOGIN] Finished
    [07:32:52] Error while initializing network interface
    [07:32:52] WSA 0 at step 3
    [07:33:13] Error while initializing network interface
    [07:33:13] WSA 0 at step 3
    [07:35:14] Error while initializing network interface
    [07:35:14] WSA 0 at step 3
    [07:37:14] Error while initializing network interface
    [07:37:14] WSA 0 at step 3
    [07:39:14] Error while initializing network interface
    [07:39:14] WSA 0 at step 3
    [07:41:14] Error while initializing network interface
    [07:41:14] WSA 0 at step 3
    [07:43:14] Error while initializing network interface
    [07:43:14] WSA 0 at step 3
    [07:44:35] You died
    [07:44:58] Fightpet despawned
    [07:45:15] Error while initializing network interface
    [07:45:15] WSA 0 at step 3
    [07:46:18] Europe
    [07:46:28] Townthread started...
    [07:46:28] Townthread finished
    [07:46:39] Error while initializing network interface
    [07:46:39] WSA 0 at step 3
    [07:47:15] Error while initializing network interface
    [07:47:15] WSA 0 at step 3
    [07:49:16] Error while initializing network interface
    [07:49:16] WSA 0 at step 3
    [07:51:16] Error while initializing network interface
    [07:51:16] WSA 0 at step 3
    [07:53:16] Error while initializing network interface
    [07:53:16] WSA 0 at step 3





    .......

  7. #7
    Error while initializing network interface

    Same problem here

    - its not firewall or anti-virus
    - got this when char comes to town or die
    - in other acc ( char not dead ) bot still works fine

    Help plzzzzzzzzzz


    http://img268.imageshack.us/img268/361/mboterror.png


    I use Windows 7 Ultimate x64
    Last edited by BottingAgaiN; 04-15-2011 at 11:06.

  8. #8
    can u helkp me i have this problem too and i dont know how to fix it like u said any steps i should do help me in this plz.. thx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •